Mijn Android-toestel beweert dat mijn toestel niet compatibel is

PhysiApp voor Android ondersteunt een breed scala aan apparaten, zolang het Android 4.1 of nieuwer is (API-niveau 16).

Als u een foutmelding krijgt in Google Play dat uw toestel niet compatibel is (en u weet dat dit niet het geval is), is het waarschijnlijk omdat er iets is vastgelopen in uw toestel (zoals Google Play Services cache of Google Play zelf). 

In dit geval helpt het opnieuw opstarten van het apparaat en/of het wissen/herstarten van de Google Play Services-cache meestal. 

Zie ook: https://support.getupside.com/hc/en-us/articles/226667067--Device-not-compatible-error-message-in-Google-Play-Store (Engelstalig)

Nog verdere hulp nodig? Bericht sturen Bericht sturen